MT4のアップデートでEAが動かなくなる可能性?

先日MetaTrader4のbuild500が公開されました。

主な変更点は前回のアップデート(build482)で導入されたワンクリック注文の改良のようです。

自動アップデートはかからないようなので、
使いたい場合は各自ダウンロードしてみて下さい。

この変更に伴い、現在のお使いのEAの動作に影響がでる可能性があります。


私は海外製のEAもいくつか使っているのですが、
その中の1つの業者からこんなメールがきていました。

最近メタクォーツ社がメタトレーダーのbuild500をリリースしました。

それによりいくつかのEAが動作しないことが現在確認できています。当社はバージョン固定でリリースしている関係で、○○と○○については影響を受けております。

つきましては、最新バージョンに対応したEAをリリースいたしましたので、MT4をbuild500にアップデートする場合はこちらをダウンロードして下さい。

なお、MT4のアップデートを行わない場合はそのままお使いいただけますので、ダウンロードの必要はありません。

 
自動売買EAを稼働させているMT4をアップデートしたい場合は、
その前に販売業者に確認を取ったほうがいいでしょうね。

 

コメントを残す